Page MenuHomeSolus

Mnemosyne
Closed, DuplicatePublic

Description

Mnemosyne

https://mnemosyne-proj.org/

A leading spaced-repetition flash card application for efficient learning of facts. The Solus repository does not currently offer any spaced-repetition programs.

Is it Open Source: yes

Electronic flash card system is extremely useful so expect it to be quite popular.

https://github.com/mnemosyne-proj/mnemosyne/archive/master.zip (can't locate versioned file)

Event Timeline

ed created this task.Feb 1 2018, 12:20 PM
JoshStrobl triaged this task as Needs More Info priority.EditedFeb 1 2018, 1:31 PM
JoshStrobl added a subscriber: JoshStrobl.

master.zip files are not accepted. Please find versioned source tarballs (maybe they're available on the site or reach out to the dev).

JoshStrobl closed this task as Wontfix.Mar 15 2018, 8:09 PM
JoshStrobl claimed this task.
This comment was removed by JoshStrobl.
JoshStrobl reopened this task as Open.Mar 15 2018, 8:10 PM
JoshStrobl removed JoshStrobl as the assignee of this task.
cigh033 closed this task as a duplicate of T803: The Mnemosyne Project.Apr 26 2018, 12:03 PM

@cigh033 As stated in the other task, leave triaging to the triage team and just comment. Thank you.