Page MenuHomeSolus

virt-manager missing dependency on libvte
Closed, ResolvedPublic

Description

Installing virt-manager and launching it on Plasma leads to a runtime error of not being able to find "Vte" - I fixed this by installing the libvte package. This should be added as a runtime dependency for virt-manager (or whichever package required by virt-manager actually requires libvte).