Page MenuHomeSolus

OpenJDK 9
Closed, DuplicatePublic

Description

Name: openjdk-9

Homepage: http://jdk.java.net/9/

Description: OpenJDK 9 is the open source implementation of Oracle's Java development Kit. It allows Java developers to create applications using the Java programming language.

Open Source: Yes

License: GNU General Public License, version 2, with the Classpath Exception

Latest Stable Source: https://download.java.net/java/GA/jdk9/9.0.4/binaries/openjdk-9.0.4_linux-x64_bin.tar.gz

Not really something I would use, but thought it would be useful for developers. I'd recommend keeping openjdk-8 around too as many applications have not yet updated to openjdk-9 yet.

Related Objects

Duplicates Merged Here
T4755: java 9

Event Timeline

waddon1 created this task.Jan 28 2018, 1:17 PM
waddon1 updated the task description. (Show Details)
waddon1 closed this task as a duplicate of T4755: java 9.
waddon1 added subscribers: Nojpg, DataDrake.