Page MenuHomeSolus

Some key sequences not working.
Closed, InvalidPublic

Description

The problem basically is that some key sequences doesn't work, is like the OS doesn't recognize them because i can't assign them to anything. I tested these key combinations with 'xev' and it doesn't recognize them. I have this problem in laptop and desktop.

Some key sequences that doesn't work: [Shift + Alt + DownArrow, Shift + Alt + Ctrl + DownArrow/UpArrow].

Keyboard and locale settings.


If want more data or testing, just tell me.

Event Timeline

Jarh57 created this task.Jan 23 2018, 8:16 PM
Jarh57 updated the task description. (Show Details)Jan 23 2018, 8:17 PM

This is not happening en the alpha Plasma test edition if it helps.

JoshStrobl closed this task as Invalid.Jul 29 2018, 4:59 PM
JoshStrobl added a subscriber: JoshStrobl.

Unable to reproduce under GNOME or Budgie.