Page MenuHomeSolus

Package Request: FreeCAD
Closed, DuplicatePublic

Description

Name of the software: FreeCAD
Project/product Homepage: https://www.freecadweb.org/
Why we should include this into the repository, i.e. what does it do that the alternatives do not?: It is a relatively easy to use cad package with high versatility.  Is also on Ubuntu, Fedora, and Opensuse repos
Is it open source? Yes

Source: https://github.com/FreeCAD/FreeCAD/releases

Related Objects

Mentioned Here
T208: Freecad

Event Timeline

retiform created this task.Jan 9 2018, 1:19 PM
This comment was removed by retiform.
retiform updated the task description. (Show Details)Jan 9 2018, 1:22 PM
JoshStrobl closed this task as a duplicate of T208: Freecad.Jan 21 2018, 1:55 PM