Page MenuHomeSolus

mit-scheme
Closed, ResolvedPublic

Description

NiseSlime created this task.Jan 6 2018, 7:46 PM

Looks like this'll be good for my first package attempt

@NiseSlime This hasn't been accepted for inclusion into the repo yet.

Oh alright. In that case what should I do to use it on my own for the time being? I'm trying to avoid make files since they seem to leave a bit of a mess sometimes. I read a reddit thread saying making a package would be something to do, but I'm not sure how packages work in all honesty. What would be the next best course of action?

mvr added a subscriber: mvr.Jan 26 2018, 6:03 PM
DataDrake reopened this task as Open.Apr 19 2018, 9:29 PM
DataDrake added subscribers: gpranav, DataDrake.

@gpranav definitely not a duplicate

@DataDrake I am sorry. I did that by mistake.
I wanted to close my task as a duplicate but instead closed this one. I am new to such a system.
If you can, please help me in closing my task. There seems to be no way.
I apologize again for troubling you.
Thank you.

@gpranav which task were you trying to merge? If it was the DrRacket one, I don't see how it is a duplicate of a request for mit-scheme

@DataDrake I was actually trying to remove my original task. I had found the racket package in the Solus repository, but didn't knew that it also contained the IDE (DrRacket).
Once I downloaded the racket package, I realized my mistake.
I was trying to delete my original task, but I wasn't able to do so. So I thought of closing my task as a duplicate. The mit-scheme task was the most closely related task I could find and so I tried to close my task as a duplicate of mit-scheme. But I accidentally did the opposite and closed this task as a duplicate of my task.
I apologize again and I am sorry for this mess.
Please do whatever is necessary, even if this means banning or deleting me.

DataDrake removed NiseSlime as the assignee of this task.Jun 16 2018, 11:56 PM
DataDrake triaged this task as Wishlist priority.Jul 29 2018, 2:30 PM
DataDrake moved this task from Backlog to Accepted For Inclusion on the Package Requests board.
JoshStrobl closed this task as Wontfix.Aug 31 2018, 5:03 PM

As this task has been marked Needs Maintainer for a month with nobody having stepped up to become maintainer, in addition to providing an acceptable patch for inclusion, marking as WONTFIX. Feel free to re-open when a patch has been submitted via the proper processes.

abdulocracy reopened this task as Open.Dec 17 2018, 11:57 AM