Page MenuHomeSolus

Package Request- Send Anywhere
Closed, DuplicatePublic

Description

  • Send Anywhere
  • www.send-anywhere.com
  • Why?- This is a platform agnostic program that allows sending between phone/tablet to other phone/tablets or Windows/Mac/Linux PC's via QR Code or 6 digit pin. I use this and find it especially useful for sending photos, videos, links, etc between my iPhone and pc. A process which is currently impossible as Solus and Antergos (my other linux choice) dont even acknowledge my iphone is connected.
  • How many users?- A lot it works with ios and android, windows, mac, and linux. The possible user base is huge.
  • Link- Send Anywhere

Event Timeline

rcklss1 created this task.Jan 5 2018, 3:31 PM

Please post a link to their site, not a package :)

https://send-anywhere.com/

rcklss1 added a comment.EditedJan 6 2018, 12:53 AM

Sorry new at this lol. The second bulletpoint www.send-anywhere.com is the site though... the last bulletpoint is the link to the download

JoshStrobl closed this task as a duplicate of T1588: Send Anywhere.Jan 6 2018, 12:56 AM