Page MenuHomeSolus

azclient
Closed, DuplicatePublic

Description

Name: azclient
Homepage: https://www.azirevpn.com/client and https://github.com/azirevpn/azclient
Why? Easy to use VPN client which doesn't contain binaries, is not forked software, and comes with a clear dependency list.
Open source: yes
Source: https://github.com/azirevpn/azclient/archive/0.4.tar.gz

Event Timeline

baimafeima updated the task description. (Show Details)
DataDrake closed this task as a duplicate of T3778: WireGuard.Jul 29 2018, 1:39 PM
DataDrake added a subscriber: DataDrake.

azire supports wireguard

Yes, but the azclient currently doesn't support Wireguard but is necessary to easily connect to non-Wireguard servers.