Page MenuHomeSolus

rambox
Closed, DuplicatePublic

Description

  • Name of the software

Rambox

  • Project/product Homepage

http://rambox.pro/

  • Why we should include this into the repository, i.e. what does it do that the alternatives do not?

Franz is a worthy alternative, but Rambox is 1) open-source and 2) supports different (more) services than Franz (95 at the time of writing). I realize that you cannot offer support for every single software package out there, but I'm sure many others will be glad that they can use the messenger app of their choice, despite their superficial resemblances.

  • Is it open source?

Yes.

  • If it is open source, please provide a link to the most up to date, versioned source tarball/zipfile. master.zip links will not be accepted.

https://github.com/saenzramiro/rambox/archive/0.5.13.tar.gz

  • If there are no upstream releases but the inclusion policy is otherwise met, please provide a link to the source repository (i.e. GitHub)

https://github.com/saenzramiro/rambox/releases

Event Timeline

wisb created this task.Dec 22 2017, 2:03 PM
JoshStrobl closed this task as a duplicate of T1105: Rambox.Dec 22 2017, 2:07 PM