Page MenuHomeSolus

vidcutter - cut, trim & join videos
Closed, DuplicatePublic

Description

Name: vidcutter
Description: VidCutter is an open-source video trimmer app for Linux, Windows and macOS. It’s built using Python and Qt5, and uses FFmpeg as its decoding and encoding backend. It lets you cut, split or trim large video files in to smaller, easier to share clips.

Review: http://www.omgubuntu.co.uk/2017/01/vidcutter-video-trimming-linux-app

URL: https://github.com/ozmartian/vidcutter
SRC: https://github.com/ozmartian/vidcutter/archive/5.0.5.tar.gz
OSS: Yes (GPL3)

2 distro waiver: Opensuse and Fedora (rpmfusion) has this software.

Please consider adding this to solus repo. Thanks.

Related Objects

Event Timeline

fastrizwaan updated the task description. (Show Details)Dec 21 2017, 9:29 PM
JoshStrobl closed this task as a duplicate of T3265: VidCutter.Jan 27 2018, 6:04 PM
fastrizwaan reopened this task as Open.Feb 22 2018, 3:01 AM
fastrizwaan triaged this task as Wishlist priority.

There's an updated version 5.5 which is a lot better, compiles and install in Solus, would be great to have a easy to use video cutter in Solus.

https://github.com/ozmartian/vidcutter/releases

python3-qt5
mpv-libs-devel
ffmpeg-devel
mediainfo

Does solus has any other good video cutter? Please include vidcutter. Thanks

JoshStrobl closed this task as Invalid.Feb 22 2018, 3:02 AM
JoshStrobl added a subscriber: JoshStrobl.

Do not triage issues.

JoshStrobl closed this task as a duplicate of T3265: VidCutter.Feb 22 2018, 3:02 AM
JoshStrobl changed the edit policy from "All Users" to "Triage Team (Project)".