Page MenuHomeSolus

NoMachine
Closed, DuplicatePublic

Description

https://www.nomachine.com/

This software should be supported in Solus since this is an opensource option that works very seamlessly with Linux, Windows, and Mac.

Currently, there is only TeamViewer which is a commercial option, very popular and supported by Linux, Mac, and Windows.

The main differentiator is that NoMachine is very Linux friendly and stable than TeamViewer.

Package: https://www.nomachine.com/download/download&id=6/nomachine_6.0.66_2_amd64.deb

I anticipate the whole Linux Solus community will want to use this software. And more importantly, every user liking the OS and thinking on adapting it as a new system for production or their daily work will also use it, we are talking about millions.

Sincerely,

jairusan created this task.Dec 18 2017, 4:08 AM

The link that you've provided for the package should be the source tarball rather than a compiled binary.

I've had a look around their site (with difficulty; their search is too fuzzy) and it seems that they do not provide source code. Wikipedia confirms that it is proprietary freeware. As such, NoMachine will likely not be considered for inclusion in the repos.

DataDrake closed this task as a duplicate of T1202: NoMachine.Mar 15 2018, 3:47 PM