Page MenuHomeSolus

Simplenote not accepting credentials
Closed, ResolvedPublic

Description

The app Simplenote does not accept credentials. The version downloaded from https://simplenote.com works fine.

Event Timeline

rune created this task.Dec 13 2017, 10:03 PM
rune added a comment.Dec 13 2017, 10:05 PM

Btw; also tested this with the help of Automattic.

I'm guessing you mean login credentials, if so, I cannot reproduce. I can logout and login without problems.

Maybe clearing your local config will help rm -r ~/.config/Simplenote

rune added a comment.Dec 13 2017, 11:04 PM

Yes, I mean login credentials. Tested it _again_. Deleted the app I downloaded from simplenote.com, deleted the Simplenote folder and restarted the computer. Installed from Software center, and still the same error (https://i.imgur.com/qE94sRI.png).

Rune

On first glance that looks like a wrong password :P If the tarball from simplenote works fine, please double check stuff like your keyboard layout and if you have weird symbols in your password consider changing it.

bwat47 added a subscriber: bwat47.EditedDec 13 2017, 11:17 PM

I can confirm this here, I can login with the same email/pass from chrome or firefox fine but with the simple note app from the repo it just refuses to login

password is very simple, there are no odd or special characters

joebonrichie triaged this task as High priority.Dec 13 2017, 11:23 PM
joebonrichie moved this task from Backlog to Package Fixes on the Software board.

Okay, can confirm. I made my account via the simplenote app in the repo, however, I can't login to the website.

joebonrichie closed this task as Resolved.Dec 14 2017, 12:04 AM
joebonrichie claimed this task.

Resolved by: R2907:0306ec1b0c02, unstable repo will be synced to stable on Friday.

(sorry about this everyone!)