Page MenuHomeSolus

Autodesk Maya 2015-2018
Closed, InvalidPublic

Description

https://www.autodesk.ca/en/products/maya/overview

As the most popular Professional 3D Software, it would be very nice to have it available under Solus.

I am new to Solus so I apologize if I misunderstood the meaning of a ''Package''.
The problem is that we're missing libpng12 when trying to run the Setup:

/home/wrk01/Desktop/Maya/setup: error while loading shared libraries: libpng12.so.0: cannot open shared object file: No such file or directory

If a package is not what we need but someone has a fix for it, thank you for sharing!

Event Timeline

selfus added a subscriber: selfus.Dec 10 2017, 12:41 PM
This comment was removed by selfus.
Beer added a subscriber: Beer.Dec 10 2017, 9:34 PM

libpng12 is available in the software center, just search for it

DataDrake closed this task as Invalid.Mar 18 2018, 10:02 PM
DataDrake added a subscriber: DataDrake.

As stated, we have the libpng12 package in the repo that can be installed.

Closing due to more than 30 days without a response.