Page MenuHomeSolus

Anki
Closed, DuplicatePublic

Description

Name of the software: Anki
Homepage: https://apps.ankiweb.net/index.html
Open Source: yes
Anki is featured in other distros e.g. Ubuntu. Usually it's featured in its latest beta form 2.1. As far as I know Anki has an odd old library requirement.
Source: https://apps.ankiweb.net/downloads/current/anki-2.0.47-source.tgz
Link to beta versions: https://apps.ankiweb.net/downloads/beta/
GitHub page: https://github.com/dae/anki

Why should it be included? Anki is in active development, open source and is a great program for learning using flash cards. It's useful in both school and college/university as it can handle simple and very powerful flash cards. It is content-agnostic and supports in addition to normal text flash cards images, audio, videos and scientific markup (via LaTeX).

I am not aware of a similar program in the Solus Package Repository.

Related Objects

Mentioned Here
T286: Anki

Event Timeline

JoshStrobl closed this task as a duplicate of T286: Anki.Dec 7 2017, 11:07 AM