Page MenuHomeSolus

Timeshift
Closed, DuplicatePublic

Description

Name of the software Timeshift

Project Homepage Timeshift

Why we should include this into the repository Timeshift for Linux is an application that provides functionality similar to the System Restore feature in Windows and the Time Machine tool in Mac OS. Timeshift protects your system by taking incremental snapshots of the file system at regular intervals. These snapshots can be restored at a later date to undo all changes to the system.

Is it open source? Yes GPLv3

Most recent tarball v17.11

Runtime Dependencies sudo eopkg install libgee libvte libjson-glib rsync dcron

Related Objects

Mentioned Here
T220: Timeshift

Event Timeline

chbmb created this task.Nov 19 2017, 9:37 AM
chbmb updated the task description. (Show Details)Nov 19 2017, 10:29 AM
JoshStrobl closed this task as a duplicate of T220: Timeshift.Dec 13 2017, 9:41 PM