Page MenuHomeSolus

Connect to Hidden Network Crash
Closed, InvalidPublic

Description

After the latest upgrade (sudo eopkg upgrade) in this morning, everytime I click on "Connect to Hidden Network...", the gnome-settings gets crash. (18 November 2017 06:00 GMT+7)

Event Timeline

nrfaikar created this task.Nov 18 2017, 5:56 AM
JoshStrobl edited projects, added Software; removed Lacks Project.Nov 24 2017, 5:10 PM
JoshStrobl added a subscriber: JoshStrobl.

Not able to reproduce this issue. Please do a full upgrade and let me know if it's still an issue. We had some temporary issues with NetworkManager that should be sorted now.

JoshStrobl moved this task from Backlog to Package Fixes on the Software board.Nov 24 2017, 5:10 PM
JoshStrobl triaged this task as Wishlist priority.Nov 24 2017, 5:13 PM
JoshStrobl raised the priority of this task from Wishlist to Needs More Info.Nov 24 2017, 5:44 PM
JoshStrobl closed this task as Invalid.Jan 27 2018, 2:03 PM

Closing due to lack of response.