Page MenuHomeSolus

Mailspring email client
Closed, DuplicatePublic

Description

Name: Mailspring

Homepage: https://getmailspring.com/

Why should this be included in the repository?
It is a very nice electron based email client. It offers some advanced options like link tracking and send later.

Is it Open Source: yes
How many users do you anticipate will use this software? I believe anyone who uses a desktop email client will want to use this. In my personal preference, is more fun to use than Thunderbird.

Link to source tarball/zip file: https://github.com/Foundry376/Mailspring/archive/1.0.7.tar.gz

Event Timeline

JoshStrobl closed this task as a duplicate of T4674: Mailspring.Nov 10 2017, 8:48 AM