Page MenuHomeSolus

Port probing with printer on network
Closed, ResolvedPublic

Description

Printer in question is an Epson XP-420.

My system goes through about 800 ports in 10 seconds, and cycles through as long as the system is running. It takes about 50kbps total at all times.

cups-browsed seems to be the culprit, but I can't seem to find any useful logs.

Having a poke around with Wireshark indicates that the printer needs to be updated in some way, but no updates are available for it.

Event Timeline

W-Floyd created this task.Nov 5 2017, 12:13 PM
DataDrake edited projects, added Hardware; removed Lacks Project.Nov 17 2017, 12:01 AM
W-Floyd closed this task as Resolved.Feb 19 2018, 6:41 AM
W-Floyd claimed this task.

I can no longer reproduce this problem, so it can be closed for the time being.