Page MenuHomeSolus

Solicitud De paquete MEGAsync
Closed, DuplicatePublic

Description

Hola no se si este paquete sea muy pedido pero en mi caso lo utilizo mucho y me gustaria que Solus os tubiese la opción de instalarlo como las demas distribuciones de Linux

Hello I do not know if this package is very requested but in my case I use it a lot and I would like Solus to have the option to install it as the other Linux distributions

jesus created this task.Nov 3 2017, 9:37 PM
jesus claimed this task.

Hola no se si este paquete sea muy pedido pero en mi caso lo utilizo mucho y me gustaria que Solus os tubiese la opción de instalarlo como las demas distribuciones de Linux

Hello I do not know if this package is very requested but in my case I use it a lot and I would like Solus to have the option to install it as the other Linux distributions

JoshStrobl closed this task as a duplicate of T163: MegaSync Client.Nov 3 2017, 10:12 PM