Page MenuHomeSolus

[kitematic] Possible font issue
Closed, WontfixPublic

Description

Because Solus does not provide server applications (which is totally fine regarding it's purpose) i need to run docker containers for development. Kitematic, a GUI for the docker container service has some font issues.

How to reproduce:

  1. Install kitematic from Software Center
  2. Start "hello-world-nginx" from kitematic
  3. In container configuration try to set a path for the shared volume
  4. The Folder selection dialogue is obviously missing fonts

The fonts required need to be added as a dependency to the package.

Thank you

Event Timeline

laubed created this task.Oct 27 2017, 1:10 AM
laubed edited projects, added Software; removed Lacks Project.Oct 27 2017, 2:35 PM
JoshStrobl triaged this task as Needs More Info priority.Jul 29 2018, 3:44 PM
JoshStrobl added a subscriber: JoshStrobl.

The fonts required need to be added as a dependency to the package.

And those fonts are?

JoshStrobl closed this task as Wontfix.Aug 10 2018, 6:52 AM
JoshStrobl claimed this task.

Closing due to lack of response.