Page MenuHomeSolus

gimp-help
Open, LowPublic

Description

Name: gimp-help
Homepage: http://www.gimp.org/docs/
Why we should include this into the repository: Locally-installed version of the gimp help files. Anyone who wants to use gimp without internet access will want this. It's also faster to read the local doc instead of the online doc. Note that while gimp-docs is in the repository, gimp-docs is documentation for the libgimp api. I'm asking for gimp-help which is documentation for the gimp application.
Is it open source?: Yes
Source: http://download.gimp.org/pub/gimp/help/gimp-help-2.8.2.tar.bz2

Details

foompah created this task.Oct 14 2017, 11:17 PM
DataDrake triaged this task as Low priority.Dec 17 2017, 4:15 PM
DataDrake moved this task from Backlog to Accepted For Inclusion on the Package Requests board.

I'm trying to package this, but always fail at xsl step.
After reading around it's look like it need docbook-xsl for compilation.
But, Mr. Doherty kinda dropkicked the docbook-xsl package from repository.

@yursan9 Use the docbook-xml package.

stigarn assigned this task to yursan9.Jan 27 2018, 7:06 AM

Hello guys, so I want to get back at this issue because GIMP 2.10 is nearly upon us.

But every time I use arc diff this error show up:

Linting...
No lint engine configured for this project.
Running unit tests...
No unit test engine is configured for this project.


    Diff for 'pspec_x86_64.xml' with context is 4,212,230 bytes in length.
    Generally, source changes should not be this large. If the file is not a
    text file, you can mark it 'binary'. Mark this file as 'binary' and
    continue? [y/N] y

 Exception 
Command failed with error #128!
COMMAND
git ls-tree '4b825dc642cb6eb9a060e54bf8d69288fbee4904' -- ''

STDOUT
(empty)

STDERR
fatal: empty string is not a valid pathspec. please use . instead if you meant to match all paths

(Run with `--trace` for a full exception trace.)
DataDrake removed yursan9 as the assignee of this task.Jun 17 2018, 12:03 AM

@DataDrake I see the latest version is still 2.8.2 -> I'd suggest to put it in awaiting package upgrade until there is a 2.10.x release