Page MenuHomeSolus

Ledger Nano S support
Closed, DuplicatePublic

Description

Would it be possible to add support for the Ledger Nano S without users having to perform these steps? - https://ledger.zendesk.com/hc/en-us/articles/115005165269-What-if-Ledger-Wallet-is-not-recognized-on-Linux-

Event Timeline

sootstone renamed this task from Ledger Nano S support to Ledger Nano S support in Chrome.Oct 14 2017, 1:16 PM
JoshStrobl renamed this task from Ledger Nano S support in Chrome to Ledger Nano S support.Oct 26 2017, 2:11 AM
JoshStrobl moved this task from Backlog to Input on the Hardware board.Oct 26 2017, 2:14 AM
DataDrake triaged this task as Normal priority.Nov 16 2017, 11:29 PM
JoshStrobl moved this task from Input to Other on the Hardware board.Mar 17 2018, 2:53 PM
DataDrake closed this task as a duplicate of T4760: btchip-python.Oct 20 2018, 4:40 PM