Page MenuHomeSolus

KDE Connect
Closed, DuplicatePublic

Description

KDE Connect is a project that aims to communicate all your devices. For example, with KDE Connect you can receive your phone notifications on your computer, or just use your phone as a remote control for your desktop. To achieve this, KDE Connect implements a secure communication protocol over the network, and allows any developer to create plugins on top of it. Currently there are KDE Connect clients on KDE, Android and Blackberry, and soon we will support iPhone as well.

Related Objects

Duplicates Merged Here
T1934: KDE Connect

Event Timeline

DataDrake closed this task as a duplicate of T400: KDE Connect.Sep 4 2016, 4:34 AM