Page MenuHomeSolus

rapid photo downloader
Closed, ResolvedPublic

Description

updated system today sudo eopkg up receiving following error

$ sudo eopkg up
Password:
Updating repositories
Updating repository: Solus
eopkg-index.xml.xz.sha1sum (40.0 B)100% 1.19 MB/s [00:00:00] [complete]
Solus repository information is up-to-date.
Dependency pymediainfo of rapid-photo-downloader cannot be satisfied
System error. Program terminated.
Upgrade is not possible.
Please use 'eopkg help' for general help.
Use --debug to see a traceback.

Event Timeline

joebonrichie added a subscriber: joebonrichie.

Looks like even though pymediainfo is in the repo, the actual eopkg didn't make it into the repository. A simple rebuild should fix it.

sunnyflunk closed this task as Resolved.Sep 22 2017, 12:00 AM
sunnyflunk claimed this task.
sunnyflunk added a subscriber: sunnyflunk.

Just writing this out cause it's pretty important to how much better our tooling is.

We can't sync right now (I'm midst a huge update session)...however, if you update the repo again, pymediainfo will be there now #ferrydmagic ;)

Justin added a subscriber: Justin.Sep 22 2017, 12:02 AM

Sorry @Craig-toyoracer my fault here, a simple overlooked push to the build system.

Had some dinner came back and SC installed without error.

Thanks team. :)