Page MenuHomeSolus

Master PDF Editor
Closed, DuplicatePublic

Description

Advanced PDF editing tools are missing from the repo.

Commercial and free Master PDF Editor versions for Linux OS.
This version has no limitations and can be installed and used on almost any modern Linux system.
Master PDF Editor functionality is implemented in complete accordance with PDF specifications.

https://code-industry.net/free-pdf-editor/
http://get.code-industry.net/public/master-pdf-editor-4.3.50_qt5.amd64.tar.gz

Event Timeline

n8v8R created this task.Sep 18 2017, 11:42 PM
JoshStrobl closed this task as a duplicate of T1392: Master PDF Editor.Sep 18 2017, 11:53 PM
wisb added a subscriber: wisb.Dec 22 2017, 1:21 PM