Page MenuHomeSolus

Stremio
Closed, WontfixPublic

Description

Name: Stremio

Homepage:
http://www.strem.io/ (Primary homepage)
http://www.strem.io/four (4.0 Beta Release)
https://github.com/Stremio

Why should this be included in the repository? If we already offer similar software in our repository or third party, please provide information on what your proposed software does that our existing offerings don’t (differentiators).
First let's start with a brief description.

Media center allowing to watch movies, series, YouTube channels instantly.
You can watch in HD, with subtitles, and easily cast any file to TV through DLNA, Chromecast, AppleTV with one click!
Stremio also gives you notifications for new episodes / movies, as well as recommendations for content you might like.
Stremio's content is so rich because it has an Add-ons system, allowing different sources, such as YouTube, Filmon, Netflix, Amazon, Hulu, etc

Stremio is similar to Plex, Popcorn time, none of which are available in the repositories for now. Kodi is in the repositories, but it serves a slightly different function - media/DNLA server, while Stremio has many more sources: YouTube, Twitch,

Is it Open Source (yes/no): No

How many users do you anticipate will use this software?
It is a package that is still gaining traction, but as we can see from the AUR page, it already has a lot of users.
https://aur.archlinux.org/packages/stremio-bin/
https://www.reddit.com/r/Stremio/
According to this post dated 30th March 2017, it has 2 500 000 users and growing, however it should be noted that this count includes Windows and OSX users who probably account for the majority of users.
http://blog.strem.io/two-and-a-half-million-users/

Notes: Since the release of 4.0, Stremio uses the AppImage format for distribution. This is confirmed to be working

Link to install media:
http://dl.strem.io/Stremio3.6.5.linux.tar.gz
https://dl.strem.io/linux/v4.0.0-beta.29/Stremio+4.0.0-beta.29.appimage

Related Objects

neau created this task.Sep 8 2017, 9:58 AM
JoshStrobl closed this task as Wontfix.Jul 12 2018, 2:05 PM
JoshStrobl claimed this task.
JoshStrobl added a subscriber: JoshStrobl.

Given we have no plans on flatpaking or snapping this application, closing as wontfix. I'd suggest reaching out to the respective developers about supporting either of those distribution and container models, or taking on the initiative.