Page MenuHomeSolus

KWin_x11 CPU Usage
Closed, InvalidPublic

Description

Preface: Testing KDE in Solus.

Kwin_x11 using approx. 80% CPU during normal usage (e.g. konsole open but idle- no commands or scripts running save for htop). Usage drops to approx. 20% at "full idle" (meaning no programs or windows open or running).

If needed, I can provide screenshots in htop. Logs if requested/needed.

Event Timeline

sunnyflunk closed this task as Invalid.Aug 29 2017, 4:32 AM
sunnyflunk added a subscriber: sunnyflunk.

Currently testing plasma isn't useful. Testing will happen at a later stage when packages are up to date and there is a consistent testable medium (which will be a testing ISO, so I don't get bugs caused by incorrect installs).

There are a couple of items that need to happen before progress can continue. If the high CPU usage continues on the testing medium (once it is available to you), then please, re-open the task at that time.

Can this task being reopened?

Second time (yesterday/today) that my desktop froze: kwin_x11 running 'hot' (100%). Had to restart.

Can this task being reopened?
Second time (yesterday/today) that my desktop froze: kwin_x11 running 'hot' (100%). Had to restart.

You may want to open a new task as this one was honestly invalid. Just make sure you provide them with as much info as you can (e.g. logs, screeshots, etc).