Page MenuHomeSolus

openshot
Closed, ResolvedPublic

Description

Just throwing this up so people know it's in progress.

Requires a fair few non-repo packages apparently!

Details

Differential Revisions
D187: openshot-qt: initial inclusion

Event Timeline

sunnyflunk changed the task status from Open to In Progress.Aug 31 2016, 3:54 AM
sunnyflunk triaged this task as Wishlist priority.Aug 31 2016, 11:46 PM

I'll wait for 3.0 when the bugs are worked out

DataDrake closed this task as a duplicate of T566: Openshot.Sep 11 2016, 4:45 PM
DataDrake merged a task: T566: Openshot.
DataDrake added a subscriber: Cakeisalie.
DataDrake reopened this task as Open.Sep 11 2016, 4:47 PM
JoshStrobl raised the priority of this task from Wishlist to Low.Nov 24 2016, 3:57 PM
JoshStrobl lowered the priority of this task from Low to Wishlist.
feskyde added a subscriber: feskyde.Jan 7 2017, 7:36 PM
sunnyflunk removed sunnyflunk as the assignee of this task.Mar 31 2017, 11:56 AM
euoar added a subscriber: euoar.Apr 1 2017, 4:41 PM
joebonrichie added a subscriber: joebonrichie.

Think i'll have a go at this, got libopenshot and libopenshot-audio packaged so far...

Progress is faster than i expected

Not quite ready for review yet

sunnyflunk closed this task as Resolved.May 24 2017, 10:56 AM

Now in repo. Kudos to @joebonrichie for his work in getting this landed