Page MenuHomeSolus

Guake is broken after clean install
Closed, InvalidPublic

Description

I installed Guake and it doesn't even starts up.
When starting from the cli it gives me this error:

➜  ~ guake

(guake:25922): libglade-WARNING **: unknown attribute `swapped' for <signal>.

(guake:25922): libglade-WARNING **: unknown attribute `swapped' for <signal>.

(guake:25922): libglade-WARNING **: unknown attribute `swapped' for <signal>.

(guake:25922): libglade-WARNING **: unknown attribute `swapped' for <signal>.

(guake:25922): libglade-WARNING **: unknown attribute `swapped' for <signal>.

(guake:25922): libglade-WARNING **: unknown attribute `swapped' for <signal>.

(guake:25922): libglade-WARNING **: unknown attribute `swapped' for <signal>.

(guake:25922): libglade-WARNING **: unknown attribute `swapped' for <signal>.

(guake:25922): libglade-WARNING **: unknown attribute `swapped' for <signal>.

(guake:25922): libglade-WARNING **: unknown attribute `swapped' for <signal>.

(guake:25922): libglade-WARNING **: unknown attribute `swapped' for <signal>.

(guake:25922): libglade-WARNING **: unknown attribute `swapped' for <signal>.

(guake:25922): libglade-WARNING **: unknown attribute `swapped' for <signal>.

(guake:25922): libglade-WARNING **: unknown attribute `swapped' for <signal>.

(guake:25922): libglade-WARNING **: unknown attribute `swapped' for <signal>.

(guake:25922): libglade-WARNING **: unknown attribute `swapped' for <signal>.

(guake:25922): libglade-WARNING **: unknown attribute `swapped' for <signal>.

(guake:25922): libglade-WARNING **: unknown attribute `swapped' for <signal>.

(guake:25922): libglade-WARNING **: unknown attribute `swapped' for <signal>.

(guake:25922): libglade-WARNING **: unknown attribute `swapped' for <signal>.

(guake:25922): libglade-WARNING **: unknown attribute `swapped' for <signal>.

(guake:25922): libglade-WARNING **: unknown attribute `swapped' for <signal>.
INFO:guake.guake_app:Logging configuration complete
Traceback (most recent call last):
  File "/usr/lib/python2.7/runpy.py", line 174, in _run_module_as_main
    "__main__", fname, loader, pkg_name)
  File "/usr/lib/python2.7/runpy.py", line 72, in _run_code
    exec code in run_globals
  File "/usr/lib64/python2.7/site-packages/guake/main.py", line 253, in <module>
    exec_main()
  File "/usr/lib64/python2.7/site-packages/guake/main.py", line 249, in exec_main
    if not main():
  File "/usr/lib64/python2.7/site-packages/guake/main.py", line 158, in main
    instance = Guake()
  File "/usr/lib/python2.7/site-packages/guake/guake_app.py", line 368, in __init__
    keyval, mask = gtk.accelerator_parse(key)
TypeError: Gtk.accelerator_parse() argument 1 must be string, not None

Event Timeline

taaem created this task.Aug 6 2017, 8:46 PM
taaem closed this task as Invalid.Aug 6 2017, 8:58 PM

Nevermind logging out and back in starts the daemon process and it works as expected.