Page MenuHomeSolus

Requesting Zoom
Closed, DuplicatePublic

Description

Zoom is a collaborative video conferencing / screen sharing software that is becoming popular in academic circles and remote language teaching.

Website: https://zoom.us/
Downloads: https://zoom.us/download (.deb, .rpm, etc. available)

Regrettably it's not open source, so it would be something for the Third Party package selection.

Related Objects

Mentioned Here
T6: Zoom

Event Timeline

FWIW - This wasn't accepted previously last time. See T6

Maybe it will now, who knows.

In any event, it's pretty simple to install locally in Solus. I wrote up a quick gist a while back, in case it helps.

JoshStrobl closed this task as a duplicate of T6: Zoom.Jun 27 2017, 9:16 PM

Thanks for the quick response. I'll re-open the other ticket and comment my argument there.