Page MenuHomeSolus

Request for PDFMod
Closed, DuplicatePublic

Description

Name: PdfMod
Homepage: https://wiki.gnome.org/Apps/PdfMod
Why should this be included in the repository: Because I could not find any similar package that could modify PDF files (add, delete pages, rotate pages, etc.).
Is it Open Source: yes
How many users do you anticipate will use this software? Many, at least more than 1000.
Link to source tarball/zip file: http://ftp.gnome.org/pub/GNOME/sources/pdfmod/0.9/pdfmod-0.9.1.tar.gz
https://git.gnome.org//browse/pdfmod

Thanks!

fkosa

Event Timeline

fkosa created this task.May 17 2017, 3:32 PM
JoshStrobl closed this task as a duplicate of T636: PDF Mod.May 18 2017, 9:58 AM