Page MenuHomeSolus

Software Center hangs if connection lost during update
Closed, ResolvedPublic

Description

Software Center stayed like this until I closed and reopened after losing network connection mid update. Note the (KB/s) - this stayed static throughout. I would at least expect this to drop to 0 KB/s

Event Timeline

Lukewh created this task.May 4 2017, 7:38 PM

I can confirm this. Experiencing the same issue right now.

Beer added a subscriber: Beer.Sep 4 2017, 3:54 AM

I experienced this as well. My VPN connection went down in the middle of an installation and I disconnected it.. was unable to restart the download. It just kept saying 1 operation pending

After about 5 minutes I was able to resume the installation

I had this issue too.
And if you update repo from terminal, it updates quickly but when you update repo from software centre it takes too much time. And since it shows no progress I'm a bit suspicious towards it when installing big packages.

JoshStrobl closed this task as Resolved.Mar 15 2018, 3:11 PM
JoshStrobl claimed this task.
JoshStrobl added a subscriber: JoshStrobl.

Closing as we're consolidating tasks on our GitHub, which baima linked to above.