Page MenuHomeSolus

libmypaint 1.3.0
Closed, InvalidPublic

Description

last libmypaint version is 1.3.0, it seems it has been splitted from mypaint and it can be usefull for 3rd party apps which need it

here is the patch if you want to update it

Related Objects

StatusAssignedTask
WontfixJoshStrobl
InvalidJoshStrobl

Event Timeline

JoshStrobl closed this task as Wontfix.Apr 23 2017, 2:35 PM
JoshStrobl claimed this task.
JoshStrobl added a subscriber: JoshStrobl.

Seeing as mypaint 1.2.1 doesn't have a dependency on libmypaint 1.3.0, I see no reason for this to land in the repo yet. When mypaint has a new release, I'll use libmypaint then. Thanks for the patch though.

@JoshStrobl no prob, keep it, you'll need it when gimp 2.10 will be finally released ;)

Devil505 added a comment.EditedApr 28 2018, 10:00 AM

@JoshStrobl
I suggest to re-open it, gimp 2.10 is now out :)

gimp 2.10 will need a new package: mypaint-brushes

https://github.com/Jehan/mypaint-brushes

mypaint-brushes needs libmypaint 1.3.0 as depend

Herald changed the task status from Wontfix to Invalid. · View Herald TranscriptApr 28 2018, 10:00 AM