Page MenuHomeSolus

Accent marks doesn't work on Telegram
Closed, InvalidPublic

Description

Tested both package in repository and official tarball (basically the same client), I can't write characters like "á", "ñ", "ö"

Event Timeline

feskyde created this task.Aug 22 2016, 10:55 PM

Well I just wrote some Finnish with some ä and ö, so I can't reproduce the issue.

Well I just wrote some Finnish with some ä and ö, so I can't reproduce the issue.

It's strange, I've a Spanish (Latinoamerican) keyboard and it works in all other distributions (and Windows) but not in Solus, I will send a Issue to TDesktop guys just in case

Jarh57 added a subscriber: Jarh57.EditedAug 24 2016, 4:55 PM

Yeah, I can confirm this. I have the Spanish keyboard and it doesn't work. In other distributions it works. I realized that i can't write those character, but i can copy+paste them.

Updated: Fixed, the problem is that Ibus daemon is not started.

Yea I mean, I know with absolute certainty that it works.

feskyde closed this task as Invalid.Aug 24 2016, 11:29 PM

Fixed, the problem is that Ibus daemon is not started.

Also worked for me, so this is not a bug 😄