Page MenuHomeSolus

MEGA Sync Client
Closed, DuplicatePublic

Description

MEGAsync (MEGA Sync Client) is a free software project that allows you to sync files hosted on a MEGA (mega.co.nz) account on your Linux box, and vice versa. It is the official sync client for the powerful MEGA free cloud storage provider.

homepage: https://mega.nz/

source tarball: https://mega.nz/linux/MEGAsync/

Related Objects

Lloydjon updated the task description. (Show Details)Aug 22 2016, 7:23 PM
JoshStrobl triaged this task as Normal priority.
feskyde closed this task as a duplicate of T410: MEGA sync client.Aug 29 2016, 10:00 PM
feskyde added a subscriber: alxgvr.
feskyde reopened this task as Open.Aug 29 2016, 10:03 PM
feskyde added a subscriber: feskyde.

Sorry for this, I merged the original in the duplicated and not the reverse :(

@feskyde @theSoenke Don't merge tasks. This isn't your responsibility. Leave it to the core team.

I'm closing this issue. T163 came first.

JoshStrobl closed this task as a duplicate of T163: MegaSync Client.Sep 10 2016, 4:01 PM
JoshStrobl changed the edit policy from "All Users" to "Triage Team (Project)".