Page MenuHomeSolus

Package Request - Zoom
Closed, DuplicatePublic

Description

I'd like to request the following application, Zoom, be added as a package for Solus. As far as I can tell, it is not formally open source, or at least I can't find a license or related documentation. So I'm assuming this would need to be 3rd Party.

Zoom is an increasingly common group video/audio chat service. I'm required to use it for work, so I admittedly have this bias in wishing it could be available in Solus. If it was, I could use Solus 100% of the time for work.

Linux instructions for RPM/DEB installation: https://support.zoom.us/hc/en-us/articles/204206269-Linux-Installation

Download: https://zoom.us/download?os=linux

I'm not sure which tarball is the best fit for Solus, but I'm guessing: https://zoom.us/client/latest/zoom_x86_64.tar.xz I also see that it doesn't fit the desired URL versioning scheme, sadly.
Thanks for considering.

Event Timeline

mcritchlow updated the task description. (Show Details)Apr 7 2017, 9:48 PM
JoshStrobl closed this task as a duplicate of T6: Zoom.Apr 7 2017, 10:27 PM