Page MenuHomeSolus

docker-compose: missing dependency?
Closed, ResolvedPublic

Description

Hi,

I've been installing docker-compose earlier today, and it crashed because of pyyaml library not found.

The workaround is to run eopkg install pyyaml, the dependency is probably missing in the docker-compose package.

Event Timeline

seb created this task.Apr 4 2017, 11:35 AM
JoshStrobl triaged this task as Normal priority.
JoshStrobl edited projects, added Software; removed Package Requests.
JoshStrobl moved this task from Backlog to Package Fixes on the Software board.