Page MenuHomeSolus

Kodi MythTv PVR frontend/client
Closed, DuplicatePublic

Description

MythTV PVR client addon for Kodi
http://janbar.github.io/pvr.mythtv/index.html
This is not available is Solus and is something I use on other distros to watch TV from my MythTV backend throughout my home. It is a way of extending a media center to allow time-shift, recording, scheduling and guide interaction of TV from the backend to a Kodi frontend.
Open Source
I suspect a number of users would like this included. I know of at least 10 machines, that I maintain, would use it.
https://github.com/janbar/pvr.mythtv/tarball/devel-17
http://janbar.github.io/pvr.mythtv/download/index.html
https://github.com/janbar/pvr.mythtv
http://kodi.wiki/view/MythTV_PVR
Thanks

Event Timeline

atoms created this task.Apr 2 2017, 5:44 AM
atoms triaged this task as Wishlist priority.Apr 2 2017, 5:47 AM
DataDrake raised the priority of this task from Wishlist to Needs Triage.Apr 5 2017, 3:05 PM
DataDrake added a subscriber: DataDrake.

@atoms , please don't change the priority of things. That's for the Triage Team to do.

DataDrake closed this task as a duplicate of T1121: Kodi PVR.Apr 5 2017, 3:05 PM