Page MenuHomeSolus

util-linux
Closed, ResolvedPublic

Description

Update to 2.28 from 2.26 and add the configure option --enable-libmount-force-mountinfo

This will allow updating systemd, which requires libmount >= 2.27.1 and the above configure option.

Event Timeline

mfossen created this task.Aug 21 2016, 4:19 PM
DataDrake added a subscriber: DataDrake.

Yeah this affects systemd and things. Gonna let ikey dig.

ikey changed the task status from Open to In Progress.Jan 22 2017, 3:10 AM

Had a few frights there, fakeroot+coreutils update didnt like each other.. fixed now ^^