Page MenuHomeSolus

variety won't autostart
Closed, ResolvedPublic

Description

Installed variety and chose for it to autostart in it's parameters. But it doesn't. Installed tweak-tools and saw that variety had added itself to autostart apps.
I decided to delete and add it in manually. Still doesn't autostart, although inSync, which I also added, does start.
I wonder if there might have to be some designated delay for variety?

Related Objects

Duplicates Merged Here
T2915: Variety Startup

Event Timeline

OK, for whatever reason, today it started on it's on, so I guess you can forget it. We'll see how consistent it is across reboots.

I can confirm this is an issue, same thing happens to me. The problem is it doesn´t always happen

Please validate if this is still an issue this weekend (or if you are on the unstable repository, you can now), since that will be after our Friday sync (Saturday and Sunday are after Friday? no way!). There has since been an upgrade to Variety.

I think it's ok. I haven't had issues with resources behind hammered in quite a while on any computer.

JoshStrobl closed this task as Resolved.Oct 26 2017, 3:48 AM
JoshStrobl claimed this task.

Awesome. If you notice it being fussy again, don't hesitate to reopen the issue.