Page MenuHomeSolus

referenceassemblies-pcl
Closed, WontfixPublic

Description

Description: PCL Reference Assemblies used for compiling code which works on multiple .NET framework targets
Summary: This package contains files required to compile applications against an older version of .NET, using Mono 4.0 or above, which only include the latest version of the class library as-is. This is important for producing apps for wider distribution.
License: EULA
Open Source: Hell no.
Tarball: Not really sure, upstream packages are this one and this one , and both seem to be required
Use case: People compiling Portable libraries with Mono.
Additional info: People at openSUSE just copy the dlls, check it here

Event Timeline

DataDrake closed this task as Wontfix.Jul 12 2018, 2:19 PM
DataDrake claimed this task.
DataDrake added a subscriber: DataDrake.

Given we have no plans on flatpaking or snapping this application, closing as wontfix. I'd suggest reaching out to the respective developers about supporting either of those distribution and container models, or taking on the initiative.