Page MenuHomeSolus

Update appstream-glib to 0.6.11
Closed, ResolvedPublic

Description

This only requires minor changes to the Solus .eopkg patchset. However, it also requires the changes in PR72 for solus-sc.

The (unused) _len parameter was removed from a lot of the API in appstream-glib 0.5.0

I replaced the original patch from @saintdev (v 0.6.8) with a newer one (v 0.6.11) since it wasn't added to the repo yet

Related Objects

Event Timeline

saintdev created this task.Feb 20 2017, 3:28 AM
saintdev updated the task description. (Show Details)
kyrios123 renamed this task from Update appstream-glib to 0.6.8 to Update appstream-glib to 0.6.11.Apr 7 2017, 8:50 PM
kyrios123 updated the task description. (Show Details)
kyrios123 added a subscriber: ikey.
ikey changed the task status from Open to In Progress.Apr 12 2017, 11:11 PM
ikey claimed this task.