Page MenuHomeSolus

Pandoc
Closed, DuplicatePublic

Description

Name: Pandoc
Homepage: http://pandoc.org/
Open source? yes
Source code: https://github.com/jgm/pandoc/releases/tag/1.19.2.1
How many people will use it? My friend complains he can't use Solus because he needs Pandoc
Why it should be included in the repos:

If you need to convert files from one markup format into another, pandoc is your swiss-army knife. Pandoc can convert documents in markdown, reStructuredText, textile, HTML, DocBook, LaTeX, MediaWiki markup, TWiki markup, OPML, Emacs Org-Mode, Txt2Tags, Microsoft Word docx, LibreOffice ODT, EPUB, or Haddock markup to

HTML formats: XHTML, HTML5, and HTML slide shows using Slidy, reveal.js, Slideous, S5, or DZSlides.
Word processor formats: Microsoft Word docx, OpenOffice/LibreOffice ODT, OpenDocument XML
Ebooks: EPUB version 2 or 3, FictionBook2
Documentation formats: DocBook, TEI Simple, GNU TexInfo, Groff man pages, Haddock markup
Page layout formats: InDesign ICML
Outline formats: OPML
TeX formats: LaTeX, ConTeXt, LaTeX Beamer slides
PDF via LaTeX
Lightweight markup formats: Markdown (including CommonMark), reStructuredText, AsciiDoc, MediaWiki markup, DokuWiki markup, Emacs Org-Mode, Textile
Custom formats: custom writers can be written in lua.

Event Timeline

Shrug created this task.Feb 9 2017, 9:11 AM
Shrug updated the task description. (Show Details)
JoshStrobl closed this task as a duplicate of T443: Pandoc.Feb 9 2017, 9:59 AM