Page MenuHomeSolus

Booting on the dock
Closed, InvalidPublic

Description

Set up: Laptop (with lid closed) attached to a dock. The dock is attached to a monitor and speakers via HDMI.

Problem: Using the power button on the dock to boot leads to a blank black screen. A few times of powering off and then on again is needed to boot to the greeter.

Event Timeline

DataDrake added a subscriber: DataDrake.

What model of laptop? What model of dock? Thanks.

smalltimer added a comment.EditedFeb 18 2017, 11:06 AM

Hi, thanks for the interest ! It is a Thinkpad X220 , and I am using ThinkPad Mini Dock Series 3. Additional info which I suspect might be connected to this bug:

  1. I always keep the lid closed when the laptop is docked. I think this is standard practice.
  2. It is a Display port, and not HDMI. Wrote down HDMI because that is what Raven recognises it as. I have another bug submitted to the budgie community concerning how Raven allows the user to change output from 'HDMI' to laptop speakers, but vice-versa never works.
  3. If the undocked laptop is suspended by closing the lid, and it is then docked and powered up from sleep (while the lid remains closed), the external monitor just shows a blank screen.

Cheers!

PS: Let me know if I can help in any other way.

siru added a subscriber: siru.Oct 14 2017, 10:41 AM
JoshStrobl moved this task from Backlog to Other on the Hardware board.Oct 26 2017, 3:10 AM
JoshStrobl added a subscriber: JoshStrobl.

Does this issue persist on a fully upgraded Solus 3?

JoshStrobl closed this task as Invalid.Jan 27 2018, 5:29 PM

Closing due to lack of response.