Page MenuHomeSolus

Yandex Browser
Closed, WontfixPublic

Event Timeline

skmlcd added a subscriber: skmlcd.

I don't think Yandex Browser is open source, so it should probably be tagged as Third Party Repository.

underskore added a subscriber: underskore.EditedFeb 1 2017, 8:51 AM

Probably not a very good idea to request packages like that, but this browser looks good enough to be included in third-party. At least some Russian speakers will enjoy that.

@skmlcd while you are right, you shouldn't be changing project tags. Please, leave that to the OP or the Triage Team.

skmlcd added a comment.EditedFeb 1 2017, 12:04 PM

@DataDrake alright, didn't know by bad. :)

Probably not a very good idea to request packages like that, but this browser looks good enough to be included in third-party. At least some Russian speakers will enjoy that.

why Russian? :D

DataDrake triaged this task as Wishlist priority.Feb 22 2017, 9:49 PM
DataDrake moved this task from Backlog to Accepted For Inclusion on the Third Party Software board.
bartu97 added a subscriber: bartu97.May 3 2017, 1:18 PM
pnp added a subscriber: pnp.May 7 2017, 9:17 PM
This comment was removed by pnp.
pnp added a comment.EditedMay 7 2017, 9:18 PM

sudo eopkg bi --ignore-safety http://pkg.vrnint.ru/solus/net/yandexbrowser/pspec.xml; sudo eopkg it yandex-browser-beta-17.3.1.873-90-1-x86_64.eopkg; sudo rm -rf yandex-browser-beta-17.3.1.873-90-1-x86_64.eopkg
or
wget http://pkg.vrnint.ru/solus/net/yandexbrowser/yandex-browser-beta-17.3.1.873-90-1-x86_64.eopkg; sudo eopkg it yandex-browser-beta-17.3.1.873-90-1-x86_64.eopkg; sudo rm -rf yandex-browser-beta-17.3.1.873-90-1-x86_64.eopkg

To enable Flash player, install:
"Flash Player (PAPPI) for browsers such as Vivaldi"

This comment was removed by JoshStrobl.
JoshStrobl removed a subscriber: JoshStrobl.
Nastja added a subscriber: Nastja.Sep 20 2017, 11:59 PM

I second this. I'm not Russian and neither is my family, but I love Yandex browser and would like to be able to easier update to the latest version by having it included in the repos (or 3rd party repo at least).

pnp did a nice job of building an eopkg but it's a very old build by now (which is why I installed it by extracting the offical deb file of the newest version).

I can't install Yandex browser. Error: System error. The program is closed. (-30973, 'BDB0087 DB_RUNRECOVERY: Fatal error, run database recovery -- BDB0060 PANIC: fatal region error detected; run recovery')

I can't install Yandex browser. Error: System error. The program is closed. (-30973, 'BDB0087 DB_RUNRECOVERY: Fatal error, run database recovery -- BDB0060 PANIC: fatal region error detected; run recovery')

Run sudo eopkg rdb, that error has nothing to do with the package :)

veshi11 added a subscriber: veshi11.EditedMar 3 2018, 12:46 PM
In T2369#64211, @pnp wrote:

sudo eopkg bi --ignore-safety http://pkg.vrnint.ru/solus/net/yandexbrowser/pspec.xml; sudo eopkg it yandex-browser-beta-17.3.1.873-90-1-x86_64.eopkg; sudo rm -rf yandex-browser-beta-17.3.1.873-90-1-x86_64.eopkg
or
wget http://pkg.vrnint.ru/solus/net/yandexbrowser/yandex-browser-beta-17.3.1.873-90-1-x86_64.eopkg; sudo eopkg it yandex-browser-beta-17.3.1.873-90-1-x86_64.eopkg; sudo rm -rf yandex-browser-beta-17.3.1.873-90-1-x86_64.eopkg
To enable Flash player, install:
"Flash Player (PAPPI) for browsers such as Vivaldi"

could you please add latest version of yandex browser?

ikey closed this task as Wontfix.Mar 3 2018, 1:44 PM
ikey claimed this task.
ikey added a subscriber: ikey.

Hi,

Please do not post direct .eopkg downloads as neither you or us are able to distribute the software. Please also note that for quite some time now Third Party is not accepting new software.
Instead, it is recommended to transition to snaps. We cannot put Yandex in our repos, so I would recommend querying the availability of snaps from the software vendor.

{F4766675}And I was able to install and run Yandex.browser