Page MenuHomeSolus

Gajim
Closed, ResolvedPublic

Description

Gajim is like Pidgin but, it supports OMEMO.

Event Timeline

JoshStrobl renamed this task from [Missing Package] Gajim to Gajim.Aug 14 2016, 12:36 PM
JoshStrobl added a project: Package Requests.

Although it compiles fine. Gajim needs python-nbxmpp >= 0.5.3 to run.

We have version 0.5.1

Why not use Pidgin? AFAIK it has support for Jaber/XMPP and looks exactly as Gajim

JoshStrobl triaged this task as Normal priority.Aug 24 2016, 9:06 PM
JoshStrobl changed the task status from Open to In Progress.Oct 1 2016, 6:56 PM
JoshStrobl claimed this task.
JoshStrobl added a subscriber: JoshStrobl.

Currently investigating.