Page MenuHomeSolus

Driver not installed after new kernel,
Closed, InvalidPublic

Description

After the new kernel update it seems none of my wifi drivers have been installed in the repository. The problem is I do not have an ethernet port on my lenovo ideapad so fixing the issue has proved to be a headache. The chipsets are Intel 7 Series/ C210 series. The only thing gnome is allowing me to do is try and set up a VPN network but even then the computer can't make any handshakes or identify surround wifi networks.

Event Timeline

dill0n created this task.Jan 23 2017, 9:08 PM
skmlcd added a subscriber: skmlcd.Jan 23 2017, 9:57 PM

If you have a Android smartphone then you can try to share your wifi connection through USB Tethering. After that you can probably install driver again. This is what I did on my old laptop.

@dill0n Can you tell us what wifi adapter it is? Thanks.

JoshStrobl closed this task as Invalid.Mar 21 2017, 3:36 PM
JoshStrobl added a subscriber: JoshStrobl.

Closed due to lack of response.