Page MenuHomeSolus

MakeMKV - from DVD's and Blu-Rays
Closed, ResolvedPublic

Related Objects

StatusAssignedTask
Resolved ikey
Resolved ikey

Event Timeline

crash created this task.Aug 14 2016, 8:57 AM
crash updated the task description. (Show Details)

I've never packaged before, but took a stab at packaging MakeMKV.

It seems to install/run as expected on my local system, but the packaging may very well not be done correctly. (For example, I patched the makemkv-bin Makefile to stop the EULA-prompt from interrupting the build.)

Any feedback would be much appreciated.

(makemkv-oss)
(makemkv-bin)

JoshStrobl added a subscriber: JoshStrobl.

@socrates_johnson Please file patch submissions separately and mark this as a parent task.

DataDrake triaged this task as Low priority.Sep 20 2016, 7:01 PM

Adding my desire for this app as well. Low priority for me, but I'd like to have it available (used it with great joy with my media in the past).

The problem is that makemkv-oss is the open source software GUI, while makemkv-oss is the closed source binary.

Herald closed subtask T452: makemkv as Invalid.May 6 2017, 8:20 PM
ikey reopened subtask T452: makemkv as In Progress.May 6 2017, 8:20 PM
ikey closed subtask T452: makemkv as Resolved.May 6 2017, 8:28 PM
ikey closed this task as Resolved.Nov 26 2017, 10:21 AM
ikey claimed this task.
ikey added a subscriber: ikey.

Resolved many moon again