Page MenuHomeSolus

Can't remove Videos in Files
Closed, InvalidPublic

Description

In Files, for some reason I can't remove Videos, or any other "built in" links. But it looks like there's a way to do this because "Remove" is still on the right click menu, although it's grayed out. I deleted the Videos folder, but that didn't seem to help. It's not a big deal, but I'm just trying to cut down on the clutter if someone can tell me what I need to do.

Event Timeline

skmlcd added a subscriber: skmlcd.Jan 23 2017, 6:56 PM

I can't reproduce this issue. I can normally delete the folders. Can you create new folder? What does ls -l /home/ output?

I think I see what's going on now. When I delete the "Video" folder (which is easily done), the bookmark to it on the left panel of Files still remains. If I right click on that bookmark, "Remove" is grayed out, meaning that I'm not able to remove the bookmark. However, sometime later (after a reboot?), something figures out that the target folder was deleted, so the bookmark removes itself automatically. (I would have expected to be able to do this manually via the right click menu). It's not the worst problem, and I could live with it, but it's weird how "Remove" was disallowed.

I think this is an upstream (GNOME) issue, probably not the job for Solus team.

JoshStrobl closed this task as Invalid.Jan 25 2017, 3:54 PM
JoshStrobl edited projects, added Upstream Issue; removed Triage Team.
JoshStrobl added a subscriber: JoshStrobl.

Upstream issue.