Page MenuHomeSolus

Update ruby to 2.4.0
Closed, InvalidPublic

Description

I removed

--enable-pthread

because is "obsolete and ignored"

Event Timeline

mmeinert created this task.Jan 10 2017, 9:27 AM
JoshStrobl closed this task as Wontfix.Jan 10 2017, 10:56 AM
JoshStrobl claimed this task.
JoshStrobl added a subscriber: JoshStrobl.

We follow the 2.2.x series currently, should be upgraded to 2.2.6 instead.

tchncs added a subscriber: tchncs.Oct 8 2017, 6:20 AM

How is this Wontfix?!
I need my 2.4 or at least 2.3 here to work on my projects!
Also i didn't find out how to apply the patch yet - or more *where*.

Herald changed the task status from Wontfix to Invalid. · View Herald TranscriptOct 8 2017, 6:20 AM

@tchncs D1173 has been accepted and will be available soon.